Start a new topic
Answered

O&P Trade Exclusions no longer populating

The system used to exclude trades automatically and is no longer doing it for me. How do I fix this?


Best Answer

First, navigate to Maintain -> Preferences -> Warning Notices and make sure 'Show Flood Overhead and Profit Trade/Subtrade Exclusions' is checked. If it is checked, the prompt to exclude trades will come up once a Flood Estimate and Flood Coverage is created within a claim. This prompt will only come up once, so if you close it you will have to manually add the exclusions to O&P to the claim. The prompt will also only appear on Estimates with a Flood Policy attached to them.


In the event that you miss the prompt, an easy way to fix this is to Save and Recall the Trades you want to exclude. This works similar to the Macros system in Simsol, if you are familiar.

To do this, first open up a claim that you have already excluded the trades on. Navigate to the Total Page of that estimate. Click the O&P button above. From here, click 'Store' in the top left. Type a name for the saved trades (i.e. Flood Trades), and click 'Done'.


Now, Navigate back to the claim you want to add these exclusions to. Go to the Total Page of that claim, and click the O&P button. Click 'Recall' in the top left of this window. Use the drop down list to select the profile you created (i.e. Flood Trades), and click 'Done'. You should now see trades excluded in the bottom right. Click 'Done' in the top right.

If you continue to have an issue, don't hesitate to reach out!

1 Comment

Answer

First, navigate to Maintain -> Preferences -> Warning Notices and make sure 'Show Flood Overhead and Profit Trade/Subtrade Exclusions' is checked. If it is checked, the prompt to exclude trades will come up once a Flood Estimate and Flood Coverage is created within a claim. This prompt will only come up once, so if you close it you will have to manually add the exclusions to O&P to the claim. The prompt will also only appear on Estimates with a Flood Policy attached to them.


In the event that you miss the prompt, an easy way to fix this is to Save and Recall the Trades you want to exclude. This works similar to the Macros system in Simsol, if you are familiar.

To do this, first open up a claim that you have already excluded the trades on. Navigate to the Total Page of that estimate. Click the O&P button above. From here, click 'Store' in the top left. Type a name for the saved trades (i.e. Flood Trades), and click 'Done'.


Now, Navigate back to the claim you want to add these exclusions to. Go to the Total Page of that claim, and click the O&P button. Click 'Recall' in the top left of this window. Use the drop down list to select the profile you created (i.e. Flood Trades), and click 'Done'. You should now see trades excluded in the bottom right. Click 'Done' in the top right.

If you continue to have an issue, don't hesitate to reach out!

Login or Signup to post a comment