Start a new topic
Answered

Final Report with an Excess Over Limit

I am working on a final report for an insured with an amount which exceeds her coverage. However, the final report will not allow me to add or change anything on that line. I have tried changing it on the Statement of Loss Generator but there is no change to the numbers on the final report after doing that


Best Answer

The Excess Over Limit line is an automatically calculated field so it is locked on both the SOL and the Final Report. The Final actually pulls data straight from your estimate rather than from the SOL, which is why you're not seeing changes in data when you manipulate numbers on that screen.


If your estimate totals after depreciation ARE over the limit already, go into your Final Report and make sure the checkbox 'Disallow Changes to Form Data' is not checked. This check-box locks your form so any changes to your estimate figures are not automatically updated.


If your estimate totals after depreciation ARE NOT over the limit, we'll need to do a little manipulation to show an excess amount. To do this, many create a 'dummy' area in the estimate you need to show excess in. Then create a custom line item in that area named 'Excess Over Limit' equal to the amount of excess you need to show + the total difference between your current estimate totals and the limit.

Once entered, refresh your Final's Claim Data using the button at the bottom left-hand corner of your form and then select the 'Disallow Changes to Form Data' checkbox located in the same corner. This will allow you to lock the form and delete that dummy area you created earlier so the original estimate's totals are not affected.


If you need additional assistance with this process we'd be happy to help.

1 Comment

Answer

The Excess Over Limit line is an automatically calculated field so it is locked on both the SOL and the Final Report. The Final actually pulls data straight from your estimate rather than from the SOL, which is why you're not seeing changes in data when you manipulate numbers on that screen.


If your estimate totals after depreciation ARE over the limit already, go into your Final Report and make sure the checkbox 'Disallow Changes to Form Data' is not checked. This check-box locks your form so any changes to your estimate figures are not automatically updated.


If your estimate totals after depreciation ARE NOT over the limit, we'll need to do a little manipulation to show an excess amount. To do this, many create a 'dummy' area in the estimate you need to show excess in. Then create a custom line item in that area named 'Excess Over Limit' equal to the amount of excess you need to show + the total difference between your current estimate totals and the limit.

Once entered, refresh your Final's Claim Data using the button at the bottom left-hand corner of your form and then select the 'Disallow Changes to Form Data' checkbox located in the same corner. This will allow you to lock the form and delete that dummy area you created earlier so the original estimate's totals are not affected.


If you need additional assistance with this process we'd be happy to help.

Login or Signup to post a comment