Start a new topic
Answered

Why is my "Include in Sales tax" line greyed out?

I'm in TX, I have to add sales tax to my contents, I added the Default sales tax rate to the Contents Inventory page. How do I add sales tax to contents items globally instead of having to do it line by line?




Best Answer

Thank you for contacting Simsol Support. It's likely your default sales tax percentage was not entered before writing your estimate. If you follow the steps below, you can retroactively apply the default rate to all of your areas instead of line-by-line.


To begin, head to your Inventory of Items, right click on the first area in your list and select 'Sales Tax Rate'. Enter in the percentage, then select 'Ok' to apply it to this area. Repeat this for all areas within this estimate.

Once all areas have a default rate applied, head to your Inventory Summary to set how you would like this Sales Tax applied. In the Inventory Summary, you'll see a button for 'Sales Tax', click on this, then select the way you would like to apply it. Be sure you are not selecting the 'User Override Sales Tax' option.


If you need any additional assistance with this, please let us know.

1 Comment

Answer

Thank you for contacting Simsol Support. It's likely your default sales tax percentage was not entered before writing your estimate. If you follow the steps below, you can retroactively apply the default rate to all of your areas instead of line-by-line.


To begin, head to your Inventory of Items, right click on the first area in your list and select 'Sales Tax Rate'. Enter in the percentage, then select 'Ok' to apply it to this area. Repeat this for all areas within this estimate.

Once all areas have a default rate applied, head to your Inventory Summary to set how you would like this Sales Tax applied. In the Inventory Summary, you'll see a button for 'Sales Tax', click on this, then select the way you would like to apply it. Be sure you are not selecting the 'User Override Sales Tax' option.


If you need any additional assistance with this, please let us know.

Login or Signup to post a comment