Viewing Editing or Deleting Template Reports


To view/edit/delete where your Templates are stored, go to the Claims Grid and click on the 'Maintain' tab. 

Click the 'Template Reports' button from the menu bar. 



From the Open Template window, choose the group that contains the report you want to edit, Highlight the report on the right, and click the Open button to begin editing the template.



Here you can edit or delete the template if you choose: 

  • To edit, first make your changes then press the Save Current Edits icon, it looks like a floppy disk and can be found under the Insert menu option 
  • To delete, click the Red X button underneath the Edit menu option. Select Yes, and the template will be deleted


To create a brand new template, go to the File menu option at the top left of this window. Then, select New, choose a group and name for the Report and click OK.


From here you can copy and paste, or choose to import, your template info. Just make sure to use the Save Current Edits button to save your changes.